Bug 594808 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 583794
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aa5714d3b173f8c876fb8d32812...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 16:39 UTC by Alejandro_Perez
Modified: 2010-05-25 09:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:56:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.05 KB, text/plain)
2010-05-21 16:39 UTC, Alejandro_Perez
no flags Details

Description Alejandro_Perez 2010-05-21 16:39:53 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: aa5714d3b173f8c876fb8d3281235d212934b25c
kernel: 2.6.33.4-95.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.start desktop effect
2.
3.

Comment 1 Alejandro_Perez 2010-05-21 16:39:58 UTC
Created attachment 415731 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:56:14 UTC

*** This bug has been marked as a duplicate of bug 583794 ***

Comment 3 Karel Klíč 2010-05-25 09:56:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583794.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.