Bug 594825 - anaconda artwork becomes repetitive
Summary: anaconda artwork becomes repetitive
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-logos   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 17:08 UTC by Bill Nottingham
Modified: 2014-03-17 03:23 UTC (History)
4 users (show)

Fixed In Version: redhat-logos-60.0.11-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:28:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (162.56 KB, image/png)
2010-05-21 17:09 UTC, Bill Nottingham
no flags Details
how some screens look now (23.19 KB, image/png)
2010-05-24 11:33 UTC, Ales Kozumplik
no flags Details

Description Bill Nottingham 2010-05-21 17:08:59 UTC
Description of problem:

See screenshot. Not sure we really need "Red Hat Enterprise Linux 6 <shadowman>" duplicated.

Although if the center splash contained smaller and smaller 'Red Hat Enterprise Linux 6' all the way down recursively, that could be cute.

Version-Release number of selected component (if applicable):

RHEL6.0-20100521.n.0

How reproducible:

100%

Comment 1 Bill Nottingham 2010-05-21 17:09:33 UTC
Created attachment 415737 [details]
screenshot

Comment 3 Ray Strode [halfline] 2010-05-21 17:43:47 UTC
There's definitely a redundancy problem there.  I've talked to Kyle about this and we have a game plan.

devack.

Comment 4 RHEL Product and Program Management 2010-05-21 17:56:06 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 5 Ray Strode [halfline] 2010-05-21 21:42:28 UTC
should be in better shape with redhat-logos-60.0.11-1.el6 but we'll need to see it in action to be sure.

Comment 6 Ales Kozumplik 2010-05-24 11:33:06 UTC
Created attachment 416093 [details]
how some screens look now

I am not a user experience expert, but I think some screens looked better before.

Also notice that when the splash image is not displayed (every other screen than '
'Welcome' and 'Installing packages'), there's no 'red hat enterprise linux' and no logo visible anywhere on the screen, see the attachment.

Comment 7 Bill Nottingham 2010-05-25 20:52:29 UTC
One thing I'm curious about now ... the "Red Hat Enterprise Linux" text is slightly transparent. Is that intentional?

Comment 8 Ray Strode [halfline] 2010-05-26 18:11:57 UTC
It's not actually slightly transparent.  It has a deliberate pattern, I believe.

Comment 10 Radek Lat 2010-08-25 08:22:05 UTC
The anaconda artwork is no more repetitive. The slim header is present, but only on screens where no other artwork can fit so I guess it is all right. Since this bug is about repetitive artwork I think this is fixed.

Tested and Verified on redhat-logos-60.0.13-1.el6.

Comment 11 releng-rhel@redhat.com 2010-11-10 21:28:38 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.