Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594831 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 557560
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ca8de866a53387a777b2d18b533...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 13:48 EDT by MediaBusiness
Modified: 2010-05-25 04:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:24:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.42 KB, text/plain)
2010-05-21 13:48 EDT, MediaBusiness
no flags Details

  None (edit)
Description MediaBusiness 2010-05-21 13:48:33 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: ca8de866a53387a777b2d18b53329032ba8b0fab
kernel: 2.6.32.12-115.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 MediaBusiness 2010-05-21 13:48:36 EDT
Created attachment 415739 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:24:40 EDT

*** This bug has been marked as a duplicate of bug 557560 ***
Comment 3 Karel Klíč 2010-05-25 04:24:40 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557560.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.