Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594841 - cannot edit component after hitting edit box and then changing product
cannot edit component after hitting edit box and then changing product
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.4
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 14:17 EDT by Roland McGrath
Modified: 2013-06-23 22:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 08:15:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland McGrath 2010-05-21 14:17:23 EDT
If I go to a bug page and change its product using the drop-down menu, then I can hit the "edit" button next to component to change its component.  However, if I hit the "edit" button first, realize the component I want is not there, and then go and change the product with the drop-down menu, I can no longer get it to change the components list to the right one for the new product.
Comment 1 Noura El hawary 2010-05-24 08:15:57 EDT
Hi Roland,

The way to change products and components in bugzilla is to do the following:

1- in the bug page change the product to whatever you want from the product drop down menu.

2- click the "Save Changes" button this will take you to the page with the list of the components for your new product.

3- in the new page for "Verify Version, Component, Target Milestone" you can select the component you want and then submit.

it is this way because for each product the product details are different and that is why you go to the new page where it load all those details for you.

regards,
Noura

Note You need to log in before you can comment on or make changes to this bug.