Bug 594845 - Emulated tablet in KVM causes egregious numbers of wakeups
Summary: Emulated tablet in KVM causes egregious numbers of wakeups
Keywords:
Status: CLOSED DUPLICATE of bug 632299
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.1
Hardware: All
OS: Linux
low
medium
Target Milestone: beta
: ---
Assignee: Marcelo Tosatti
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
: TabletOverhead (view as bug list)
Depends On:
Blocks: 562808 580954
TreeView+ depends on / blocked
 
Reported: 2010-05-21 18:54 UTC by Adam Jackson
Modified: 2013-01-09 22:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 21:36:20 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Adam Jackson 2010-05-21 18:54:41 UTC
As in the summary: EL6 guests wake up ~100/sec to service an idle pv tablet.  USB autosuspend works just fine, mouse still works afterwards.

We should enable autosuspend for this device by default, as this is a guest density issue for RHEV.

Comment 1 RHEL Program Management 2010-05-21 18:56:22 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 RHEL Program Management 2010-07-15 14:38:40 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 4 Glauber Costa 2010-11-04 19:30:59 UTC
Guest-wise, is this dependent on a USB 2.0 bus to work?

Currently, we don't emulate USB 2.0, so if we depend on it, this will have to wait a little bit.

Comment 6 Dor Laor 2010-11-21 21:40:04 UTC
*** Bug 647188 has been marked as a duplicate of this bug. ***

Comment 7 Marcelo Tosatti 2010-11-22 21:36:20 UTC

*** This bug has been marked as a duplicate of bug 632299 ***


Note You need to log in before you can comment on or make changes to this bug.