Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594851 - [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
[abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was k...
Status: CLOSED DUPLICATE of bug 589571
Product: Fedora
Classification: Fedora
Component: shotwell (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:aa248564bc8abf19e8762a99d93...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 15:21 EDT by François Kooman
Modified: 2010-11-09 10:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:17:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.59 KB, text/plain)
2010-05-21 15:21 EDT, François Kooman
no flags Details

  None (edit)
Description François Kooman 2010-05-21 15:21:00 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: shotwell
component: shotwell
crash_function: raise
executable: /usr/bin/shotwell
global_uuid: aa248564bc8abf19e8762a99d93869a163ba75d7
kernel: 2.6.33.4-95.fc13.x86_64
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 François Kooman 2010-05-21 15:21:02 EDT
Created attachment 415755 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:17:03 EST

*** This bug has been marked as a duplicate of bug 589571 ***
Comment 3 Karel Klíč 2010-11-09 10:17:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589571.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.