Bug 594859 - [abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaarto...
Status: CLOSED DUPLICATE of bug 498111
Alias: None
Product: Fedora
Classification: Fedora
Component: merkaartor   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Sven Lankes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e46f66eaee43554779e4f05afd2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 19:40 UTC by Ville-Pekka Vainio
Modified: 2010-06-08 16:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 16:05:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.64 KB, text/plain)
2010-05-21 19:40 UTC, Ville-Pekka Vainio
no flags Details

Description Ville-Pekka Vainio 2010-05-21 19:40:11 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: merkaartor
comment: The debuginfo seems to be incomplete for some reason, I hope it's still useful.
component: merkaartor
crash_function: isEmpty
executable: /usr/bin/merkaartor
global_uuid: e46f66eaee43554779e4f05afd22f10f5533300b
kernel: 2.6.33.4-95.fc13.x86_64
package: merkaartor-0.15.3-1.fc13
rating: 3
reason: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Just tried to start the application and it instantly crashed.

Comment 1 Ville-Pekka Vainio 2010-05-21 19:40:14 UTC
Created attachment 415759 [details]
File: backtrace

Comment 2 Sven Lankes 2010-06-08 16:05:26 UTC

*** This bug has been marked as a duplicate of bug 498111 ***


Note You need to log in before you can comment on or make changes to this bug.