Bug 594884 - [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/ev...
Status: CLOSED DUPLICATE of bug 537228
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2de61ed409f8d2dd6530833d214...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 16:49 EDT by Keith Burton
Modified: 2010-05-22 07:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-22 07:37:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.91 KB, text/plain)
2010-05-21 16:49 EDT, Keith Burton
no flags Details

  None (edit)
Description Keith Burton 2010-05-21 16:49:27 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: boxed_nodes_cmp
executable: /usr/bin/evolution
global_uuid: 2de61ed409f8d2dd6530833d2145b520345dccfc
kernel: 2.6.32.12-115.fc12.i686
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Keith Burton 2010-05-21 16:49:30 EDT
Created attachment 415773 [details]
File: backtrace
Comment 2 William Glover 2010-05-22 07:37:01 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 537228 ***

Note You need to log in before you can comment on or make changes to this bug.