Bug 594908 - [abrt] crash in gvfs-1.4.3-7.fc12: command_read_cb: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-1.4.3-7.fc12: command_read_cb: Process /usr/libexec/gvfs...
Status: CLOSED DUPLICATE of bug 580079
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6d69857b18b493b905473e86291...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 21:57 UTC by dobs
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:09:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.75 KB, text/plain)
2010-05-21 21:57 UTC, dobs
no flags Details

Description dobs 2010-05-21 21:57:44 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-ftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/3
component: gvfs
crash_function: command_read_cb
executable: /usr/libexec/gvfsd-ftp
global_uuid: 6d69857b18b493b905473e86291ac88fec0657b4
kernel: 2.6.32.12-115.fc12.x86_64
package: gvfs-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Copy files from FTP
2. Paste copied files to another ftp server
3.

Comment 1 dobs 2010-05-21 21:57:47 UTC
Created attachment 415790 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:09:58 UTC

*** This bug has been marked as a duplicate of bug 580079 ***

Comment 3 Karel Klíč 2010-05-25 10:09:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580079.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.