Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 594913 - [abrt] crash in evolution-2.30.1-3.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-3.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 565333
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2d5e2a6e6620c81c725b4e05e15...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 18:29 EDT by flashl
Modified: 2010-05-25 05:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:35:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (111.64 KB, text/plain)
2010-05-21 18:30 EDT, flashl
no flags Details

  None (edit)
Description flashl 2010-05-21 18:29:59 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 2d5e2a6e6620c81c725b4e05e15a5ebeab8b2694
kernel: 2.6.33.4-95.fc13.i686
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Using evolution
2.
3.
Comment 1 flashl 2010-05-21 18:30:01 EDT
Created attachment 415797 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:35:41 EDT

*** This bug has been marked as a duplicate of bug 565333 ***
Comment 3 Karel Klíč 2010-05-25 05:35:41 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #565333.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.