Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594914 - Kernel warning on (most likely) suspend
Kernel warning on (most likely) suspend
Status: CLOSED DUPLICATE of bug 593669
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 18:36 EDT by Bojan Smojver
Modified: 2010-05-23 01:46 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 01:46:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2010-05-21 18:36:05 EDT
Description of problem:
Kernel warning.

Version-Release number of selected component (if applicable):
kernel-2.6.33.4-95.fc13.i686

How reproducible:
Sometimes.

Steps to Reproduce:
1. Not really sure, most likely on suspend.

Actual results:
WARNING: at fs/fs-writeback.c:597 writeback_inodes_wb+0x202/0x30e()
Hardware name: MM061                           
Modules linked in: fuse autofs4 sunrpc cpufreq_ondemand acpi_cpufreq ipv6 uinput snd_hda_codec_idt arc4 ecb snd_hda_intel snd_hda_codec iwl3945 snd_hwdep iwlcore snd_seq sdhci_pci sdhci mac80211 mmc_core iTCO_wdt iTCO_vendor_support snd_seq_device cfg80211 snd_pcm dell_wmi dell_laptop wmi snd_timer rfkill snd i2c_i801 soundcore snd_page_alloc joydev dcdbas microcode firewire_ohci firewire_core crc_itu_t i915 drm_kms_helper drm i2c_algo_bit i2c_core video output [last unloaded: mii]
Pid: 5442, comm: flush-253:3 Tainted: G        W  2.6.33.4-95.fc13.i686 #1
Call Trace:
[<c0436dfd>] warn_slowpath_common+0x65/0x7c
[<c04deb65>] ? writeback_inodes_wb+0x202/0x30e
[<c0436e21>] warn_slowpath_null+0xd/0x10
[<c04deb65>] writeback_inodes_wb+0x202/0x30e
[<c04ded74>] wb_writeback+0x103/0x162
[<c047c131>] ? call_rcu+0x8/0xa
[<c04dee50>] ? wb_clear_pending+0x6a/0x6f
[<c04deeba>] wb_do_writeback+0x65/0x128
[<c04defa5>] bdi_writeback_task+0x28/0x84
[<c04a9d85>] ? bdi_start_fn+0x0/0xa3
[<c04a9dda>] bdi_start_fn+0x55/0xa3
[<c04a9d85>] ? bdi_start_fn+0x0/0xa3
[<c044ba4b>] kthread+0x5f/0x64
[<c044b9ec>] ? kthread+0x0/0x64
[<c040383e>] kernel_thread_helper+0x6/0x10

Expected results:
No warning?

Additional info:
Didn't happen with -85.
Comment 1 Bojan Smojver 2010-05-23 01:46:10 EDT

*** This bug has been marked as a duplicate of bug 593669 ***

Note You need to log in before you can comment on or make changes to this bug.