Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594916 - [abrt] crash in octave-6:3.2.3-4.fc12: octave_swig_ref::load_ascii: Process /usr/bin/octave-3.2.3 was killed by signal 11 (SIGSEGV)
[abrt] crash in octave-6:3.2.3-4.fc12: octave_swig_ref::load_ascii: Process /...
Status: CLOSED DUPLICATE of bug 562276
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
abrt_hash:a83f75788d739592354a5e04477...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 18:51 EDT by John B
Modified: 2010-05-21 19:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-21 19:27:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.84 KB, text/plain)
2010-05-21 18:51 EDT, John B
no flags Details

  None (edit)
Description John B 2010-05-21 18:51:26 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: octave --eval 'PS1(\'octave:\\#>\');PS2(\'octave:\\#+>\');addpath(\'/usr/share/qtoctave/scripts_octave/\')' --persist --no-history -i
comment: Crashes on startup and then restarts ok
component: octave
crash_function: octave_swig_ref::load_ascii
executable: /usr/bin/octave-3.2.3
global_uuid: a83f75788d739592354a5e044774438d93d8aaa2
kernel: 2.6.32.12-115.fc12.x86_64
package: octave-6:3.2.3-4.fc12
rating: 4
reason: Process /usr/bin/octave-3.2.3 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Open QTOctave
2.
3.
Comment 1 John B 2010-05-21 18:51:29 EDT
Created attachment 415799 [details]
File: backtrace
Comment 2 John B 2010-05-21 19:27:36 EDT

*** This bug has been marked as a duplicate of bug 562276 ***

Note You need to log in before you can comment on or make changes to this bug.