Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594926 - [abrt] crash in evolution-2.30.1-3.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-3.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 580633
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:aa523de5f893302fdbaca361f40...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 20:24 EDT by atdiehm
Modified: 2010-05-25 04:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:28:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.32 KB, text/plain)
2010-05-21 20:24 EDT, atdiehm
no flags Details

  None (edit)
Description atdiehm 2010-05-21 20:24:36 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Evolution crashes on my about every 45 min, it's been doing it for a month now, and I still can't see anything particular that happens.
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: aa523de5f893302fdbaca361f40d03826c5f8441
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 atdiehm 2010-05-21 20:24:38 EDT
Created attachment 415808 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:28:41 EDT

*** This bug has been marked as a duplicate of bug 580633 ***
Comment 3 Karel Klíč 2010-05-25 04:28:41 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580633.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.