Bug 594930 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: sync_deletions: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: sync_deletions: Process /us...
Status: CLOSED DUPLICATE of bug 582622
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b08c44bec40312204b7d146e4ca...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 01:30 UTC by James J. Moore
Modified: 2010-05-24 15:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:06:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.79 KB, text/plain)
2010-05-22 01:30 UTC, James J. Moore
no flags Details

Description James J. Moore 2010-05-22 01:30:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=20
comment: The crash occurs once and sometimes twice after starting Evolution and before any action is taken by the user.  By the third start things appear to work OK.
component: evolution-exchange
crash_function: sync_deletions
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: b08c44bec40312204b7d146e4caa9087c95d32d8
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  Start evolution with exchange mail account the only active mail account.
2.  Wait for evolution to finish folder refresh.

Comment 1 James J. Moore 2010-05-22 01:30:59 UTC
Created attachment 415811 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:06:31 UTC

*** This bug has been marked as a duplicate of bug 582622 ***

Comment 3 Karel Klíč 2010-05-24 15:06:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582622.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.