Bug 594932 - File conflict between piklab and basket
Summary: File conflict between piklab and basket
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: piklab (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Alain Portal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 02:08 UTC by Bruno Wolff III
Modified: 2010-06-09 15:50 UTC (History)
4 users (show)

Fixed In Version: piklab-0.15.8-3.rev2721.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-22 22:17:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruno Wolff III 2010-05-22 02:08:48 UTC
Description of problem:

Transaction Check Error:
  file /usr/share/icons/hicolor/16x16/actions/likeback_bug.png conflicts between attempted installs of basket-1.0.3.1-6.fc12.i686 and piklab-0.15.8-2.rev2721.fc13.i686
  file /usr/share/icons/hicolor/16x16/actions/likeback_dislike.png conflicts between attempted installs of basket-1.0.3.1-6.fc12.i686 and piklab-0.15.8-2.rev2721.fc13.i686
  file /usr/share/icons/hicolor/16x16/actions/likeback_like.png conflicts between attempted installs of basket-1.0.3.1-6.fc12.i686 and piklab-0.15.8-2.rev2721.fc13.i686


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Fedora Update System 2010-05-22 21:51:19 UTC
piklab-0.15.8-3.rev2721.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/piklab-0.15.8-3.rev2721.fc13

Comment 2 Fedora Update System 2010-05-22 21:51:24 UTC
piklab-0.15.8-3.rev2721.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/piklab-0.15.8-3.rev2721.fc12

Comment 3 Fedora Update System 2010-05-22 21:51:28 UTC
piklab-0.15.8-3.rev2721.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/piklab-0.15.8-3.rev2721.fc11

Comment 4 Fedora Update System 2010-05-22 21:51:32 UTC
piklab-0.15.8-3.rev2721.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/piklab-0.15.8-3.rev2721.el5

Comment 5 Alain Portal 2010-05-22 22:00:40 UTC
It was the first time I enable karma on a package, it was the last...
It seems to me that you can report the same bug against basket!

Comment 6 Bruno Wolff III 2010-05-22 22:17:39 UTC
The reason I filed the bug against piklab is that it was a change in piklab that resulted in the problem. If it had been a basket update, I would have filed the bug against basket.

Allowing karma to trigger a push wasn't relevant in this case. I would have still given the update negative karma and filed a bug whether or not karma was allowed to trigger a push.

piklab.i686 0:0.15.8-3.rev2721.fc13 does fix the problem. Thanks for fixing this issue.

Comment 7 Fedora Update System 2010-05-31 18:11:10 UTC
piklab-0.15.8-3.rev2721.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2010-05-31 18:20:17 UTC
piklab-0.15.8-3.rev2721.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-05-31 18:23:09 UTC
piklab-0.15.8-3.rev2721.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-06-09 15:50:34 UTC
piklab-0.15.8-3.rev2721.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.