Bug 594934 - [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was ki...
Status: CLOSED DUPLICATE of bug 569864
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6ea7852786876ecd0cab3e836c0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 03:21 UTC by Gabriel
Modified: 2010-05-25 09:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:29:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.28 KB, text/plain)
2010-05-22 03:21 UTC, Gabriel
no flags Details

Description Gabriel 2010-05-22 03:21:13 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: 6ea7852786876ecd0cab3e836c08bac1c7bb4fc0
kernel: 2.6.32.11-99.fc12.i686
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Gabriel 2010-05-22 03:21:15 UTC
Created attachment 415817 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:29:18 UTC

*** This bug has been marked as a duplicate of bug 569864 ***

Comment 3 Karel Klíč 2010-05-25 09:29:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #569864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.