Bug 594938 - [abrt] crash in brasero-2.28.3-1.fc12: raise: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in brasero-2.28.3-1.fc12: raise: Process /usr/bin/brasero was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 550807
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4a95b18063849ae21893674cfa5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 04:09 UTC by Michael Cook
Modified: 2010-05-25 09:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:55:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (71.48 KB, text/plain)
2010-05-22 04:09 UTC, Michael Cook
no flags Details

Description Michael Cook 2010-05-22 04:09:28 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: brasero
component: brasero
crash_function: raise
executable: /usr/bin/brasero
global_uuid: 4a95b18063849ae21893674cfa52f4ecab318149
kernel: 2.6.32.12-115.fc12.i686.PAE
package: brasero-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Michael Cook 2010-05-22 04:09:31 UTC
Created attachment 415820 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:55:52 UTC

*** This bug has been marked as a duplicate of bug 550807 ***

Comment 3 Karel Klíč 2010-05-25 09:55:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550807.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.