Bug 594941 - [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-ser...
Keywords:
Status: CLOSED DUPLICATE of bug 592927
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5699d87e2e5d80ade4a2539508b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 05:32 UTC by dataeditama
Modified: 2010-05-25 10:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:02:18 UTC


Attachments (Terms of Use)
File: backtrace (17.12 KB, text/plain)
2010-05-22 05:32 UTC, dataeditama
no flags Details

Description dataeditama 2010-05-22 05:32:14 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
crash_function: gpk_dbus_task_install_files_cb
executable: /usr/bin/gpk-dbus-service
global_uuid: 5699d87e2e5d80ade4a2539508b88ba0215a8ebc
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-packagekit-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 dataeditama 2010-05-22 05:32:17 UTC
Created attachment 415824 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:02:18 UTC

*** This bug has been marked as a duplicate of bug 592927 ***

Comment 3 Karel Klíč 2010-05-25 10:02:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.