Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594952 - [abrt] crash in gvfs-1.6.1-3.fc13: __strcmp_ssse3: Process /usr/libexec/gvfsd-dav was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-1.6.1-3.fc13: __strcmp_ssse3: Process /usr/libexec/gvfsd...
Status: CLOSED DUPLICATE of bug 531973
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:0a3b7a5839ca6e8499b24b8836b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-22 03:39 EDT by Marek Paśnikowski
Modified: 2015-03-03 17:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:15:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (69.77 KB, text/plain)
2010-05-22 03:39 EDT, Marek Paśnikowski
no flags Details

  None (edit)
Description Marek Paśnikowski 2010-05-22 03:39:49 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-dav --spawner :1.7 /org/gtk/gvfs/exec_spaw/5
comment: Tried to enter 'magister-laptop-0' network directory from 'magister-laptop-0'.
component: gvfs
crash_function: __strcmp_ssse3
executable: /usr/libexec/gvfsd-dav
global_uuid: 0a3b7a5839ca6e8499b24b8836b99bfb07a5d551
kernel: 2.6.33.4-95.fc13.x86_64
package: gvfs-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-dav was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Enter network directory
2. Enter the directory of computer you are working on.
3.
Comment 1 Marek Paśnikowski 2010-05-22 03:39:52 EDT
Created attachment 415833 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:15:22 EDT

*** This bug has been marked as a duplicate of bug 531973 ***
Comment 3 Karel Klíč 2010-05-25 06:15:22 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #531973.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.