Bug 594955 - [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 586075
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0d3caa9aaae7287240a45b03509...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 08:16 UTC by Giovanni Conconi
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:22:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.02 KB, text/plain)
2010-05-22 08:16 UTC, Giovanni Conconi
no flags Details

Description Giovanni Conconi 2010-05-22 08:16:38 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: 0d3caa9aaae7287240a45b03509aa87a1e5161ee
kernel: 2.6.32.12-115.fc12.i686
package: gnome-system-monitor-2.28.0-3.fc12
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Double click on system-monitor applet on gnome panel
2. Crash

Comment 1 Giovanni Conconi 2010-05-22 08:16:41 UTC
Created attachment 415837 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:22:46 UTC

*** This bug has been marked as a duplicate of bug 586075 ***

Comment 3 Karel Klíč 2010-05-25 09:22:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586075.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.