Bug 594966 - [abrt] crash in gnome-applets-1:2.30.0-1.fc13: Process /usr/libexec/drivemount_applet2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applets-1:2.30.0-1.fc13: Process /usr/libexec/drivemoun...
Status: CLOSED DUPLICATE of bug 558478
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dede2593dfd12e7bde10903a3f6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 10:18 UTC by cyrushmh
Modified: 2010-05-25 08:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:58:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.72 KB, text/plain)
2010-05-22 10:18 UTC, cyrushmh
no flags Details

Description cyrushmh 2010-05-22 10:18:12 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/drivemount_applet2 --oaf-activate-iid=OAFIID:GNOME_DriveMountApplet_Factory --oaf-ior-fd=36
component: gnome-applets
executable: /usr/libexec/drivemount_applet2
global_uuid: dede2593dfd12e7bde10903a3f63027560c50fe9
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-applets-1:2.30.0-1.fc13
rating: 3
reason: Process /usr/libexec/drivemount_applet2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.mount a phone dev
2.
3.

Comment 1 cyrushmh 2010-05-22 10:18:17 UTC
Created attachment 415847 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:58:31 UTC

*** This bug has been marked as a duplicate of bug 558478 ***

Comment 3 Karel Klíč 2010-05-25 08:58:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558478.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.