Bug 594968 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: convert_clipboard: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: convert_clipboard: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 575146
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:64afbdc585b7cc50ed9d040f7eb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 10:57 UTC by DemetrisK
Modified: 2010-05-25 08:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:57:10 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (72.65 KB, text/plain)
2010-05-22 10:57 UTC, DemetrisK
no flags Details

Description DemetrisK 2010-05-22 10:57:45 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Done nothing. I hope you can figure out something from the data abrt collected.
component: gnome-settings-daemon
crash_function: convert_clipboard
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 64afbdc585b7cc50ed9d040f7ebbd6402891607f
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 DemetrisK 2010-05-22 10:57:50 UTC
Created attachment 415849 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:57:10 UTC

*** This bug has been marked as a duplicate of bug 575146 ***

Comment 3 Karel Klíč 2010-05-25 08:57:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575146.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.