Bug 594969 - [abrt] crash in nautilus-2.28.4-2.fc12: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: gdu_device_get_object_path: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 551675
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:769f9a6995901bf51c698d163ec...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 11:26 UTC by jmcc2950
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:27:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.37 KB, text/plain)
2010-05-22 11:26 UTC, jmcc2950
no flags Details

Description jmcc2950 2010-05-22 11:26:37 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: I was just cutting & pasting pics from digital camera to a folder on the desktop
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
global_uuid: 769f9a6995901bf51c698d163ecd3397fe34463a
kernel: 2.6.32.12-115.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 jmcc2950 2010-05-22 11:26:39 UTC
Created attachment 415850 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:27:55 UTC

*** This bug has been marked as a duplicate of bug 551675 ***

Comment 3 Karel Klíč 2010-05-25 10:27:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #551675.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.