Bug 594971 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukse...
Status: CLOSED DUPLICATE of bug 575333
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8c2e578cd7e637713a88f132fbf...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 11:57 UTC by HyunHo Jung
Modified: 2010-05-25 10:31 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:31:44 UTC


Attachments (Terms of Use)
File: backtrace (26.98 KB, text/plain)
2010-05-22 11:57 UTC, HyunHo Jung
no flags Details

Description HyunHo Jung 2010-05-22 11:57:37 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: 8c2e578cd7e637713a88f132fbf4ba8df52d4d02
kernel: 2.6.32.12-115.fc12.i686.PAE
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 HyunHo Jung 2010-05-22 11:57:39 UTC
Created attachment 415852 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:31:44 UTC

*** This bug has been marked as a duplicate of bug 575333 ***

Comment 3 Karel Klíč 2010-05-25 10:31:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575333.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.