Bug 594979 - [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 7 (SIGBUS)
Summary: [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Process /usr/lib/op...
Keywords:
Status: CLOSED DUPLICATE of bug 575441
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e6998256afcf879c23da4abd1d7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 14:07 UTC by Κωνσταντίνος Μπαριώτης
Modified: 2010-05-24 08:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 08:12:53 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.89 KB, text/plain)
2010-05-22 14:07 UTC, Κωνσταντίνος Μπαριώτης
no flags Details

Description Κωνσταντίνος Μπαριώτης 2010-05-22 14:07:40 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: bridges::cpp_uno::shared::VtableFactory::initializeBlock
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: e6998256afcf879c23da4abd1d7762397f9c8f2c
kernel: 2.6.32.12-115.fc12.i686.PAE
package: openoffice.org-writer-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.open oo.org writer or open a .doc file
2.
3.

Comment 1 Κωνσταντίνος Μπαριώτης 2010-05-22 14:07:43 UTC
Created attachment 415861 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-05-22 14:31:41 UTC
Every time ? This looks very odd. Is your home dir on a samba dir or something ? Might be a mmap that claims to succeed that doesn't really work.

Comment 3 Κωνσταντίνος Μπαριώτης 2010-05-23 10:44:04 UTC
no no... in additional is a regular install of fedora 12 with home dir a separate partition.

Comment 4 Caolan McNamara 2010-05-24 08:12:53 UTC

*** This bug has been marked as a duplicate of bug 575441 ***


Note You need to log in before you can comment on or make changes to this bug.