Bug 594989 - [abrt] crash in xgnokii-0.6.28-1.fc12: raise: Process /usr/bin/xgnokii was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xgnokii-0.6.28-1.fc12: raise: Process /usr/bin/xgnokii was ki...
Status: CLOSED DUPLICATE of bug 561847
Alias: None
Product: Fedora
Classification: Fedora
Component: gnokii
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Linus Walleij
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:45cefe2491322c2f3873e3087be...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 15:21 UTC by Woody Aichner
Modified: 2010-05-25 10:35 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:35:51 UTC


Attachments (Terms of Use)
File: backtrace (28.98 KB, text/plain)
2010-05-22 15:21 UTC, Woody Aichner
no flags Details

Description Woody Aichner 2010-05-22 15:21:12 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xgnokii
component: gnokii
crash_function: raise
executable: /usr/bin/xgnokii
global_uuid: 45cefe2491322c2f3873e3087bee0c3872a41952
kernel: 2.6.32.11-99.fc12.i686
package: xgnokii-0.6.28-1.fc12
rating: 4
reason: Process /usr/bin/xgnokii was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Woody Aichner 2010-05-22 15:21:14 UTC
Created attachment 415870 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:35:51 UTC

*** This bug has been marked as a duplicate of bug 561847 ***

Comment 3 Karel Klíč 2010-05-25 10:35:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #561847.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.