Bug 595005 - Brazilian Portuguese translations of Installer messages
Brazilian Portuguese translations of Installer messages
Status: CLOSED UPSTREAM
Product: RHQ Project
Classification: Other
Component: Installer (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Heiko W. Rupp
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-22 15:13 EDT by Rafael Soares (Tuelho)
Modified: 2010-07-20 16:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-20 16:05:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
resource bundle files (2.89 KB, application/x-gzip)
2010-05-22 15:16 EDT, Rafael Soares (Tuelho)
no flags Details

  None (edit)
Description Rafael Soares (Tuelho) 2010-05-22 15:13:08 EDT
Hello!

I've translated the Installer message's bundle to pt_BR.

The files was attached here.

Regards.
Comment 1 Rafael Soares (Tuelho) 2010-05-22 15:16:34 EDT
Created attachment 415886 [details]
resource bundle files
Comment 3 Charles Crouch 2010-05-26 11:09:21 EDT
Heiko
Let's keep these in a separate branch for right now
Comment 4 Heiko W. Rupp 2010-05-26 16:13:17 EDT
Committed to branch 'translations' hash 920f555

I'll keep this BZ open until we merge to master.
Comment 5 Heiko W. Rupp 2010-06-16 05:40:43 EDT
Merged into master as 4c33a122281757a65c2398e4570adba753224cbb
Comment 6 Corey Welton 2010-06-23 08:51:34 EDT
How do I get these strings to appear?  I set my browser to use [pt-br] as the default lang, but I am still not seeing portuguese show up?
Comment 7 Heiko W. Rupp 2010-06-23 09:08:10 EDT
Corey, do you test against master? Setting the browser to pt or pt-br as first language should be enough.
Comment 8 Corey Welton 2010-07-20 16:05:23 EDT
Closing this bug - it is in the rhq upstream.

Note You need to log in before you can comment on or make changes to this bug.