Bug 595012 - [abrt] crash in gnochm-0.9.11-5.fc13: gdk_cairo_set_source_pixbuf: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnochm-0.9.11-5.fc13: gdk_cairo_set_source_pixbuf: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 624960
Alias: None
Product: Fedora
Classification: Fedora
Component: gnochm
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b1a9fff38fe696cb1e843d8aacd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 20:14 UTC by Scott Tsai
Modified: 2010-11-08 17:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:33:28 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (71.85 KB, text/plain)
2010-05-22 20:14 UTC, Scott Tsai
no flags Details

Description Scott Tsai 2010-05-22 20:14:33 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm 'Javascript The Good Parts Working with the Shallow Grain of Javascript~tqw~_darksiderg.chm'
component: gnochm
crash_function: gdk_cairo_set_source_pixbuf
executable: /usr/bin/python
global_uuid: b1a9fff38fe696cb1e843d8aacd832adc82f43ca
kernel: 2.6.33.4-95.fc13.x86_64
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. gchochm 'Javascript The Good Parts Working with the Shallow Grain of Javascript~tqw~_darksiderg.chm'
 (sha1sum of the chm file: cb785845010ee86d38eda14457e31be2292ae7e2)
2. change the font size a few times and jump around the sections

Comment 1 Scott Tsai 2010-05-22 20:14:43 UTC
Created attachment 415889 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:33:28 UTC

*** This bug has been marked as a duplicate of bug 624960 ***

Comment 3 Karel Klíč 2010-11-08 17:33:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.