Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 595013 - [abrt] crash in gerbv-2.3.0-3.fc12: Process /usr/bin/gerbv was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gerbv-2.3.0-3.fc12: Process /usr/bin/gerbv was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 569827
Alias: None
Product: Fedora
Classification: Fedora
Component: gerbv
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0e75c5657938fde3443bc905f7b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 20:23 UTC by renlei
Modified: 2010-10-02 20:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-10-02 20:13:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (98.56 KB, text/plain)
2010-05-22 20:23 UTC, renlei
no flags Details

Description renlei 2010-05-22 20:23:36 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gerbv
component: gerbv
crash_function: pick_and_place_convert_pnp_data_to_image
executable: /usr/bin/gerbv
global_uuid: 0e75c5657938fde3443bc905f7b98bea17f57991
kernel: 2.6.31.5-127.fc12.i686.PAE
package: gerbv-2.3.0-3.fc12
rating: 4
reason: Process /usr/bin/gerbv was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.open a pcb file
2.
3.

Comment 1 renlei 2010-05-22 20:23:43 UTC
Created attachment 415890 [details]
File: backtrace

Comment 2 Chitlesh GOORAH 2010-10-02 20:13:52 UTC

*** This bug has been marked as a duplicate of bug 569827 ***


Note You need to log in before you can comment on or make changes to this bug.