Bug 595048 - [abrt] crash in brasero-2.28.3-1.fc12: raise: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
[abrt] crash in brasero-2.28.3-1.fc12: raise: Process /usr/bin/brasero was ki...
Status: CLOSED DUPLICATE of bug 552061
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:8c4bf4a0cddedfc994a2ac5f80a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-23 01:18 EDT by Serg Merkelov
Modified: 2010-05-25 05:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:23:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (75.66 KB, text/plain)
2010-05-23 01:18 EDT, Serg Merkelov
no flags Details

  None (edit)
Description Serg Merkelov 2010-05-23 01:18:32 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: brasero
component: brasero
crash_function: raise
executable: /usr/bin/brasero
global_uuid: 8c4bf4a0cddedfc994a2ac5f80af5601e1c2f14d
kernel: 2.6.32.12-115.fc12.x86_64
package: brasero-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Create data project.
2. Add files.
3. Add to project video file larger than 2gb.
4. Click "add file" on warning message.
4. Try to delete some files from project.
Comment 1 Serg Merkelov 2010-05-23 01:18:37 EDT
Created attachment 415917 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:23:38 EDT

*** This bug has been marked as a duplicate of bug 552061 ***
Comment 3 Karel Klíč 2010-05-25 05:23:38 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552061.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.