Bug 595050 - [abrt] crash in deluge-1.2.0-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in deluge-1.2.0-1.fc13: raise: Process /usr/bin/python was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593513
Alias: None
Product: Fedora
Classification: Fedora
Component: deluge
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:facf66053ed4201848d90817057...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 05:43 UTC by unknown32
Modified: 2010-05-25 10:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:04:06 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (60.08 KB, text/plain)
2010-05-23 05:43 UTC, unknown32
no flags Details

Description unknown32 2010-05-23 05:43:33 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/deluge-gtk
component: deluge
crash_function: raise
executable: /usr/bin/python
global_uuid: facf66053ed4201848d90817057e065b24b78440
kernel: 2.6.33.4-95.fc13.x86_64
package: deluge-1.2.0-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 unknown32 2010-05-23 05:43:36 UTC
Created attachment 415919 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:04:06 UTC

*** This bug has been marked as a duplicate of bug 593513 ***

Comment 3 Karel Klíč 2010-05-25 10:04:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593513.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.