Bug 595081 - [abrt] crash in gnome-panel-2.28.0-16.fc12: panel_profile_delete_object: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: panel_profile_delete_object: Proc...
Status: CLOSED DUPLICATE of bug 542246
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:750101204446ddafae3259d4033...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 10:04 UTC by Bodo Eichstädt
Modified: 2010-05-25 08:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:53:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.69 KB, text/plain)
2010-05-23 10:04 UTC, Bodo Eichstädt
no flags Details

Description Bodo Eichstädt 2010-05-23 10:04:10 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: panel_profile_delete_object
executable: /usr/bin/gnome-panel
global_uuid: 750101204446ddafae3259d403324d8a72d216eb
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Bodo Eichstädt 2010-05-23 10:04:13 UTC
Created attachment 415938 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:53:20 UTC

*** This bug has been marked as a duplicate of bug 542246 ***

Comment 3 Karel Klíč 2010-05-25 08:53:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #542246.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.