Bug 595082 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 591740
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ffc3b86d92008c3dcc770025616...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 10:04 UTC by Valent Turkovic
Modified: 2015-03-03 22:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:31:06 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.95 KB, text/plain)
2010-05-23 10:04 UTC, Valent Turkovic
no flags Details

Description Valent Turkovic 2010-05-23 10:04:17 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: just crashed while browsing through files and folders
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: ffc3b86d92008c3dcc7700256161607e6e9abf21
kernel: 2.6.33.4-95.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Valent Turkovic 2010-05-23 10:04:20 UTC
Created attachment 415939 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:31:06 UTC

*** This bug has been marked as a duplicate of bug 591740 ***

Comment 3 Karel Klíč 2010-11-08 17:31:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591740.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.