Bug 595087 - better defaults for preconfigured windows
Summary: better defaults for preconfigured windows
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: byobu   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jan Klepek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 10:18 UTC by Rahul Sundaram
Modified: 2010-08-13 21:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 05:36:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rahul Sundaram 2010-05-23 10:18:53 UTC
Description of problem:

Manage default windows shows things like notify-osd which are only available in Ubuntu.  Perhaps we can fix that to show htop or other commonly used terminal utilities

Comment 1 Rahul Sundaram 2010-05-23 10:26:32 UTC
Toggle status notifications should not offer "apport" as a option since it is unavailable in Fedora.

Comment 2 Fedora Update System 2010-06-17 21:41:38 UTC
byobu-2.80-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/byobu-2.80-1.fc13

Comment 3 Fedora Update System 2010-06-17 21:41:42 UTC
byobu-2.80-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/byobu-2.80-1.fc12

Comment 4 Jan Klepek 2010-06-17 21:43:46 UTC
update should land soon into testing, please help me with testing and let me
know if you will find any other possible improvement

Comment 5 Fedora Update System 2010-08-13 21:10:50 UTC
byobu-2.80-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2010-08-13 21:31:57 UTC
byobu-2.80-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.