Bug 595094 - [abrt] crash in blobwars-1.11-2.fc12: raise: Process /usr/bin/blobwars was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in blobwars-1.11-2.fc12: raise: Process /usr/bin/blobwars was ki...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: blobwars   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:15bb6189438019d031fbf2c483b...
Keywords:
: 606450 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 10:51 UTC by Felipe Hommen
Modified: 2011-02-22 18:52 UTC (History)
4 users (show)

Fixed In Version: blobwars-1.18-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-22 18:48:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.54 KB, text/plain)
2010-05-23 10:51 UTC, Felipe Hommen
no flags Details

Description Felipe Hommen 2010-05-23 10:51:03 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: blobwars
component: blobwars
crash_function: raise
executable: /usr/bin/blobwars
global_uuid: 15bb6189438019d031fbf2c483b2d6412f73cbe3
kernel: 2.6.33.4-95.fc13.i686
package: blobwars-1.11-2.fc12
rating: 4
reason: Process /usr/bin/blobwars was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Play level Ice cave 2
2. Get last crystal in level (no matter which one, the last one)
3. Crash

Comment 1 Felipe Hommen 2010-05-23 10:51:06 UTC
Created attachment 415944 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-05-24 04:15:00 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Karel Klíč 2010-11-08 18:29:51 UTC
*** Bug 606450 has been marked as a duplicate of this bug. ***

Comment 4 Hans de Goede 2011-02-14 14:02:15 UTC
Thanks for the bug report, this crash is caused by some sprintf abuse, which is fixed in the new 1.18 upstream release. I'm currently preparing updates for Fedora 13 and 14 to this new release.

Comment 5 Fedora Update System 2011-02-14 14:10:43 UTC
blobwars-1.18-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/blobwars-1.18-1.fc14

Comment 6 Fedora Update System 2011-02-14 14:20:14 UTC
blobwars-1.18-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/blobwars-1.18-1.fc13

Comment 7 Fedora Update System 2011-02-14 20:26:47 UTC
blobwars-1.18-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update blobwars'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/blobwars-1.18-1.fc14

Comment 8 Fedora Update System 2011-02-22 18:47:57 UTC
blobwars-1.18-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2011-02-22 18:52:09 UTC
blobwars-1.18-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.