Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 595110 - [abrt] crash in compiz-0.8.2-24.fc12: doPoll: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.2-24.fc12: doPoll: Process /usr/bin/compiz was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 538679
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aec938c4d3bf574f273c7e0e403...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 12:13 UTC by Joel Uckelman
Modified: 2010-05-25 08:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:39:23 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.04 KB, text/plain)
2010-05-23 12:13 UTC, Joel Uckelman
no flags Details

Description Joel Uckelman 2010-05-23 12:13:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --sm-client-id 10eda38da58201fedc127385777218915600000017610041 --ignore-desktop-hints glib gconf gnomecompat
comment: Crash on login.
component: compiz
crash_function: doPoll
executable: /usr/bin/compiz
global_uuid: aec938c4d3bf574f273c7e0e403a174415ce0d7a
kernel: 2.6.32.12-115.fc12.x86_64
package: compiz-0.8.2-24.fc12
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Joel Uckelman 2010-05-23 12:13:59 UTC
Created attachment 415949 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:39:23 UTC

*** This bug has been marked as a duplicate of bug 538679 ***

Comment 3 Karel Klíč 2010-05-25 08:39:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538679.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.