Bug 595117 - [abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 587951
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:95525b763bd9e69fc90f32f238c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 13:02 UTC by AFD
Modified: 2010-05-25 10:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:18:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.92 KB, text/plain)
2010-05-23 13:02 UTC, AFD
no flags Details

Description AFD 2010-05-23 13:02:07 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 95525b763bd9e69fc90f32f238ca3b93e6f923f8
kernel: 2.6.33.1-24.fc13.i686
package: gnome-settings-daemon-2.30.1-4.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 AFD 2010-05-23 13:02:10 UTC
Created attachment 415952 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:18:34 UTC

*** This bug has been marked as a duplicate of bug 587951 ***

Comment 3 Karel Klíč 2010-05-25 10:18:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587951.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.