Bug 595132 - [abrt] crash in ekiga-3.2.6-1.fc12: raise: Process /usr/bin/ekiga was killed by signal 6 (SIGABRT)
[abrt] crash in ekiga-3.2.6-1.fc12: raise: Process /usr/bin/ekiga was killed ...
Status: CLOSED DUPLICATE of bug 575542
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:54cc13cabb7bd5e33b165d48681...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-23 10:13 EDT by Peter Green
Modified: 2010-05-25 04:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.58 KB, text/plain)
2010-05-23 10:13 EDT, Peter Green
no flags Details

  None (edit)
Description Peter Green 2010-05-23 10:13:30 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ekiga
component: ekiga
crash_function: raise
executable: /usr/bin/ekiga
global_uuid: 54cc13cabb7bd5e33b165d486818ad98cfb7188b
kernel: 2.6.32.12-115.fc12.x86_64
package: ekiga-3.2.6-1.fc12
rating: 4
reason: Process /usr/bin/ekiga was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Logged into Gnome desktop. Ekiga is in my Startup Items, so it was run straight away, whereupon it crashed immediately.
Comment 1 Peter Green 2010-05-23 10:13:34 EDT
Created attachment 415964 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:26:28 EDT

*** This bug has been marked as a duplicate of bug 575542 ***
Comment 3 Karel Klíč 2010-05-25 04:26:28 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575542.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.