Bug 595146 - [abrt] crash in nautilus-2.28.4-2.fc12: IA__g_list_length: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: IA__g_list_length: Process /usr/bin/n...
Status: CLOSED DUPLICATE of bug 574915
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9fcbd0903938f486162019ba377...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 16:02 UTC by Simone Baldelli
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:26:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.49 KB, text/plain)
2010-05-23 16:02 UTC, Simone Baldelli
no flags Details

Description Simone Baldelli 2010-05-23 16:02:13 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: I was browsing my files
component: nautilus
crash_function: IA__g_list_length
executable: /usr/bin/nautilus
global_uuid: 9fcbd0903938f486162019ba377be545c9c31918
kernel: 2.6.32.12-115.fc12.i686
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Simone Baldelli 2010-05-23 16:02:16 UTC
Created attachment 415972 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:26:46 UTC

*** This bug has been marked as a duplicate of bug 574915 ***

Comment 3 Karel Klíč 2010-05-25 10:26:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574915.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.