Bug 595160 - Please upgrade PHP 5.3.1 to 5.3.2 to avoid a PHP bug
Summary: Please upgrade PHP 5.3.1 to 5.3.2 to avoid a PHP bug
Status: CLOSED DUPLICATE of bug 575158
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: php (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
high
Target Milestone: rc
: ---
Assignee: Joe Orton
QA Contact: BaseOS QE - Apps
URL: http://bugs.php.net/bug.php?id=50394
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 17:51 UTC by Robert Scheck
Modified: 2010-05-28 13:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 18:11:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2010-05-23 17:51:23 UTC
Description of problem:
Please upgrade PHP 5.3.1 to 5.3.2 to avoid a PHP bug causing conflicts
with MediaWiki: http://bugs.php.net/bug.php?id=50394

Version-Release number of selected component (if applicable):
php-5.3.1-7.el6

How reproducible:
Everytime

Actual results:
php-5.3.1-7.el6

Expected results:
php-5.3.2-1.el6 or better... ;-)

Comment 2 Michał Piotrowski 2010-05-23 21:00:04 UTC
(In reply to comment #0)
> php-5.3.2-1.el6 or better... ;-)    

Yes, please upgrade to 5.3.2 - it's minimum recommended version for Symfony 2.

TIA,
Michal

Comment 3 Joe Orton 2010-05-24 12:11:25 UTC
Thanks for the reports.  Yes, we have 5.3.2 built already.  I will try to get the current set of builds pushed to people.redhat.com to allow further testing.

Comment 4 Bill Nottingham 2010-05-25 18:11:08 UTC

*** This bug has been marked as a duplicate of bug 575158 ***

Comment 5 Joe Orton 2010-05-26 13:55:48 UTC
Packages are available for testing with 5.3.2:

  http://people.redhat.com/jorton/Santiago/

Please file new bugs with any issues.

Comment 6 Michał Piotrowski 2010-05-28 13:57:36 UTC
Works fine here. Huge thanks!


Note You need to log in before you can comment on or make changes to this bug.