Bug 595166 - [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 573490
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:0b59ac23f8a66b13a3b45eb01d3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-23 14:35 EDT by Miloslav Trmač
Modified: 2010-05-25 04:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:57:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.22 KB, text/plain)
2010-05-23 14:35 EDT, Miloslav Trmač
no flags Details

  None (edit)
Description Miloslav Trmač 2010-05-23 14:35:47 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem /home/mitr/Plocha/TonyRobbins_2006.mp4
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 0b59ac23f8a66b13a3b45eb01d3ad42ba1320611
kernel: 2.6.32.12-115.fc12.x86_64
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Miloslav Trmač 2010-05-23 14:35:51 EDT
Created attachment 415985 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:57:22 EDT

*** This bug has been marked as a duplicate of bug 573490 ***
Comment 3 Karel Klíč 2010-05-25 04:57:22 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573490.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.