Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 595175 - [abrt] crash in gvfs-archive-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-...
Keywords:
Status: CLOSED DUPLICATE of bug 570390
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dafd90db380daf4796e4de77faf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 19:44 UTC by Ben Konrath
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:33:39 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (10.36 KB, text/plain)
2010-05-23 19:44 UTC, Ben Konrath
no flags Details

Description Ben Konrath 2010-05-23 19:44:53 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive --spawner :1.7 /org/gtk/gvfs/exec_spaw/2
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: dafd90db380daf4796e4de77faf92eea36731eb9
kernel: 2.6.33.3-85.fc13.x86_64
package: gvfs-archive-1.6.1-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Ben Konrath 2010-05-23 19:44:55 UTC
Created attachment 415992 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:33:39 UTC

*** This bug has been marked as a duplicate of bug 570390 ***

Comment 3 Karel Klíč 2010-05-25 10:33:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570390.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.