Bug 595181 - [abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed ...
Status: CLOSED DUPLICATE of bug 562290
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:80a6a3e610d79e2a83000a66707...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 21:27 UTC by Anton Schenker
Modified: 2010-05-24 15:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:07:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.18 KB, text/plain)
2010-05-23 21:27 UTC, Anton Schenker
no flags Details

Description Anton Schenker 2010-05-23 21:27:54 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
component: epiphany
executable: /usr/bin/epiphany
global_uuid: 80a6a3e610d79e2a83000a6670725f662ae0ca54
kernel: 2.6.32.12-115.fc12.i686.PAE
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
I like the idea of a Gnome intgrated and simple interface Web Browser, but the relaiblilty issues of this browser were bad and are getting worse. It seems as though the Epiphany-extensions are the culprit, but I have to test more to confirm.
Anton.

How to reproduce
-----
1.Open Epiphany
2.Click on link
3.Reproducable 100% of the time

Comment 1 Anton Schenker 2010-05-23 21:27:56 UTC
Created attachment 416000 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:07:42 UTC

*** This bug has been marked as a duplicate of bug 562290 ***

Comment 3 Karel Klíč 2010-05-24 15:07:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562290.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.