Bug 595188 - [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 594875
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8794f5a16f5abb104e3709a097b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 23:10 UTC by Coicoin
Modified: 2010-05-25 10:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:22:54 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (34.63 KB, text/plain)
2010-05-23 23:10 UTC, Coicoin
no flags Details

Description Coicoin 2010-05-23 23:10:30 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/01 - La manifestation.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/02 - Maurice au bistro.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/03 - Banlieue.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/04 - La sainte paix.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/05 - Robert Bob Bourgouin.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/06 - Su\' mon big wheel (c\'tait l\'fun).mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/07 - Awikatchikaen.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/08 - Le roi Katshe (1ere partie).mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/09 - Joyeux calvaire.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/10 - Le roi Katshe (2ieme partie).mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/11 - Impala blues.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/12 - En berne.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/13 - L\'hiver approche.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/14 - La toune cachee.mp3' '/media/DonneeNTSF/Music/Cowboys Fringants/Attache ta Tuque!/CD 2/15 - Un p\'tit tour.mp3'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 8794f5a16f5abb104e3709a097b0bb50a931d7f5
kernel: 2.6.32.11-99.fc12.x86_64
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Coicoin 2010-05-23 23:10:36 UTC
Created attachment 416003 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:22:54 UTC

*** This bug has been marked as a duplicate of bug 594875 ***

Comment 3 Karel Klíč 2010-05-25 10:22:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594875.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.