Bug 595189 - [abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
[abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by s...
Status: CLOSED DUPLICATE of bug 554093
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:04eff0eeff05ea9806401b89485...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-23 19:28 EDT by Alejandro_Perez
Modified: 2010-05-25 05:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:16:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.31 KB, text/plain)
2010-05-23 19:28 EDT, Alejandro_Perez
no flags Details

  None (edit)
Description Alejandro_Perez 2010-05-23 19:28:32 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: cheese
component: cheese
executable: /usr/bin/cheese
global_uuid: 04eff0eeff05ea9806401b89485eaa835bfba006
kernel: 2.6.33.4-95.fc13.i686.PAE
package: cheese-2.30.1-1.fc13
rating: 3
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Started cheese
2.
3.
Comment 1 Alejandro_Perez 2010-05-23 19:28:35 EDT
Created attachment 416004 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:16:45 EDT

*** This bug has been marked as a duplicate of bug 554093 ***
Comment 3 Karel Klíč 2010-05-25 05:16:45 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554093.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.