Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595190 - [abrt] crash in gnuplot-common-4.2.6-1.fc12: PaletteMake: Process /usr/libexec/gnuplot/4.2/gnuplot_x11 was killed by signal 11 (SIGSEGV)
[abrt] crash in gnuplot-common-4.2.6-1.fc12: PaletteMake: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 575920
Product: Fedora
Classification: Fedora
Component: gnuplot (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
abrt_hash:17c9ddff233febd49a5d70e0913...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-23 19:44 EDT by Xion Luhnis
Modified: 2010-05-24 02:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 02:46:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.35 KB, text/plain)
2010-05-23 19:44 EDT, Xion Luhnis
no flags Details

  None (edit)
Description Xion Luhnis 2010-05-23 19:44:32 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnuplot_x11
comment: I tried to close the plot window before all picture had been displayed on it (subplot).
component: gnuplot
crash_function: PaletteMake
executable: /usr/libexec/gnuplot/4.2/gnuplot_x11
global_uuid: 17c9ddff233febd49a5d70e0913dd7eb39bbe5a5
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnuplot-common-4.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/gnuplot/4.2/gnuplot_x11 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start displaying many pictures with subplot
2. Close the window (Alt+F4) before all picture have been displayed
Comment 1 Xion Luhnis 2010-05-23 19:44:35 EDT
Created attachment 416005 [details]
File: backtrace
Comment 2 Ivana Varekova 2010-05-24 02:46:56 EDT

*** This bug has been marked as a duplicate of bug 575920 ***

Note You need to log in before you can comment on or make changes to this bug.