Bug 595202 - [abrt] crash in gvfs-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-dav was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-dav was ...
Keywords:
Status: CLOSED DUPLICATE of bug 602151
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:301064c4d1de52c8345e0acc79c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 02:43 UTC by Bojan Smojver
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:51:27 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.27 KB, text/plain)
2010-05-24 02:43 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-05-24 02:43:55 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-dav --spawner :1.7 /org/gtk/gvfs/exec_spaw/6
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-dav
global_uuid: 301064c4d1de52c8345e0acc79c3b7a5620335e3
kernel: 2.6.33.4-95.fc13.i686
package: gvfs-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-dav was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Calendar publishing was attempted to web.

Comment 1 Bojan Smojver 2010-05-24 02:43:58 UTC
Created attachment 416017 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:51:27 UTC

*** This bug has been marked as a duplicate of bug 602151 ***

Comment 3 Karel Klíč 2010-11-09 16:51:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602151.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.