Bug 595214 - [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /...
Status: CLOSED DUPLICATE of bug 558330
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:986b05769b1599fd9785a7cabc0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 01:13 EDT by dataeditama
Modified: 2010-05-24 11:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:07:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.07 KB, text/plain)
2010-05-24 01:13 EDT, dataeditama
no flags Details

  None (edit)
Description dataeditama 2010-05-24 01:13:03 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/mada/Documents/EBOOK/Red Hat Linux Bible Fedora and Enterprise Edition.chm'
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: 986b05769b1599fd9785a7cabc0f66ce98cc3e52
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 dataeditama 2010-05-24 01:13:07 EDT
Created attachment 416026 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:07:25 EDT

*** This bug has been marked as a duplicate of bug 558330 ***
Comment 3 Karel Klíč 2010-05-24 11:07:25 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558330.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.