Bug 595216 - [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 552339
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:f8a2ef78cbdcd1ee1bfec08a666...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 01:32 EDT by Alejandro Segovia
Modified: 2010-05-25 04:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:30:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.55 KB, text/plain)
2010-05-24 01:33 EDT, Alejandro Segovia
no flags Details

  None (edit)
Description Alejandro Segovia 2010-05-24 01:32:52 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/ale/Desktop/Digimon3/12.Rika y Renamon - La Crisis de su Lazo.mkv'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: f8a2ef78cbdcd1ee1bfec08a666c5ec25f59ab93
kernel: 2.6.32.11-99.fc12.x86_64
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Play a mkv (Matroska Video) file.
2. Sometimes Totem pauses and then crashes.
Comment 1 Alejandro Segovia 2010-05-24 01:33:19 EDT
Created attachment 416030 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:30:19 EDT

*** This bug has been marked as a duplicate of bug 552339 ***
Comment 3 Karel Klíč 2010-05-25 04:30:19 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552339.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.