Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 595222 - BIND unmatched entries
BIND unmatched entries
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Karel Klíč
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 02:23 EDT by Jan ONDREJ
Modified: 2013-03-03 18:01 EST (History)
7 users (show)

See Also:
Fixed In Version: logwatch-7.3.6-58.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-07 15:16:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
part of /var/log/messages (11.06 KB, application/x-gzip)
2010-05-24 02:23 EDT, Jan ONDREJ
no flags Details

  None (edit)
Description Jan ONDREJ 2010-05-24 02:23:57 EDT
Created attachment 416033 [details]
part of /var/log/messages

Description of problem:
After update to Fedora 13 I am receiving lots of unmatched entries from bind (DNS).

Version-Release number of selected component (if applicable):
logwatch-7.3.6-51.fc13.noarch
bind-9.7.0-9.P1.fc13.i686

How reproducible:
daily (always)

Steps to Reproduce:
1. try to parse attached entries
  
Actual results:
 **Unmatched Entries**
    DNS format error from 114.112.186.173#53 resolving ns3.threemelody.com/AAAA:
invalid response: 1 Time(s)
    error (FORMERR) resolving 'oceanborn.ru/NS/IN': 194.28.44.35#53: 2 Time(s)
    error (unexpected RCODE REFUSED) resolving 'week.in/NS/IN': 202.71.128.37#53
    error (unexpected RCODE SERVFAIL) resolving '81-225.89-161.tel.tkb.net.pl/A/
IN': 89.161.65.227#53: 1 Time(s)


Expected results:


Additional info:
Comment 1 Fedora Update System 2010-10-09 13:18:26 EDT
logwatch-7.3.6-54.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/logwatch-7.3.6-54.fc13
Comment 2 Fedora Update System 2010-10-11 15:21:36 EDT
logwatch-7.3.6-54.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update logwatch'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/logwatch-7.3.6-54.fc13
Comment 3 Fedora Update System 2010-10-27 18:35:37 EDT
logwatch-7.3.6-54.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Oron Peled 2010-11-08 05:51:45 EST
Reopened in F14:
 * Version looks OK: logwatch-7.3.6-54.fc14.noarch
 * But an excerpt from my daily logwatch a short piece from the zillions
   of messages it contains:
------ cut --------------------------------------------
 **Unmatched Entries**
DNS format error from 192.115.106.10#53 resolving 0.109.channel.facebook.com/AAAA for client ###.###.###.### non-improving referral: 16 Time(s)
DNS format error from 192.115.106.10#53 resolving 0.112.channel.facebook.com/A for client ###.###.###.### non-improving referral: 1 Time(s)
...
...
error (FORMERR) resolving '176.248.80.82.zen.spamhaus.org/A/IN': 62.219.186.11#53: 11 Time(s)

error (FORMERR) resolving '179.184.34.64.zen.spamhaus.org/A/IN': 192.115.106.10#53: 4 Time(s)
...
...
error (unexpected RCODE REFUSED) resolving 'gopher.quux.org/A/IN': 192.115.106.11#53: 1 Time(s)
error (unexpected RCODE REFUSED) resolving 'gopher.quux.org/AAAA/IN': 192.115.106.11#53: 1 Time(s)
------ cut --------------------------------------------
Comment 5 John Griffiths 2010-11-24 15:43:48 EST
I also have a lot of unmatched entries in the bind/named portion of the logwatch report. Using F14 logwatch-7.3.6-54.fc14.noarch.
Comment 6 Fedora Update System 2010-11-25 13:50:54 EST
logwatch-7.3.6-58.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/logwatch-7.3.6-58.fc14
Comment 7 Fedora Update System 2010-11-25 20:09:47 EST
logwatch-7.3.6-58.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update logwatch'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/logwatch-7.3.6-58.fc14
Comment 8 John Griffiths 2010-12-07 12:36:05 EST
Installed logwatch-7.3.6-58.fc14. Works for me.
Comment 9 Fedora Update System 2010-12-07 15:15:52 EST
logwatch-7.3.6-58.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.